Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Adding sources

Peter Feb 21, 2015 09:57AM PST

Hi,

After i have installed Fastvue TMGreporter 2.1 on a Windows 2012 R2 server and the Arbiter on the TMG with an access filter set to none and made sure port 49361 is open from the TMG reporter server to the TMG. This is checked with a simply telnet.

When above is performed did i add the TMG as an sournce, the TMG is running with SQL express logging locally. But after 1 min, does this error appear in TMGreporter:

ListDatabases: [DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access denied

If i change TMG to w3c logging the error remains even if i remove and add the TMG.

Another problem I´m seeing is the dashboard remains in:

Analyzing your Data - Your latest log file data is currently being imported and analyzed.

Regards
Peter

Up 0 rated Down
Fastvue Feb 22, 2015 01:17PM PST FASTVUE Agent
Hey Peter,

Thanks for getting in touch about this and sorry to hear about the setup issue.

First, can I verify that when adding the Source in TMG Reporter, you used the 'TMG Server' option, not the SQL Server option? You just need to enter the name or IP address of the TMG server running the Fastvue Arbiter. You only use the SQL Server option if TMG is logging to a remote SQL Server.

If so, then it seems as though the Arbiter connection is working, but the Arbiter cannot find the SQL Express server running on your TMG Server.

Can you double check that the SQL Express service is running on TMG, and that there are no logging issues in your TMG Management console?

The Fastvue Arbiter runs under the local system account by default, which should have access to the SQL Express server, unless there are some extra policies in place to prevent this, or you have changed the account that the service runs under.

Can you go to TMG's Management Console, and run a Live Query to see if there are any access issues related to SQL - usually port 1433.

Also, can you try restarting the Arbiter service on your TMG Server, as well as the Fastvue TMG Reporter service on the Fastvue server. You should also do this when switching logging methods between SQL and W3C text.

You mentioned you have installed the "Arbiter on the TMG with an access filter set to none". What do you mean by "access filter set to none"? Just to verify - Have you added the access rule in TMG to allow port 49361 TCP outbound from the Fastvue server to Localhost for All Users? Here's the part of our Getting Started video that takes you through this step: http://youtu.be/C9ESBGOKO30?t=3m55s

The 'Analyzing your Data' error is the default message that the dashboard displays while it is waiting for data to be imported an analyzed. As no data is being imported yet, you'll see this message on the Dashboard.

I hope this helps! Let me know how you go.

Cheers!
Scott

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

  • Post a Public Question
  • Email Us
  • Chat with us

    Call Us @ 888.885.6711
support@fastvue.co
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete