Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Unable to import full logs

Sajid Azeem May 06, 2014 12:41AM PDT

Hello. My name is Sajid and i recently installed TMG Reporter for TMG reporting. My TMG firewall and web proxy log configured on sql server express database. I am unable to import full log from tmg

Up 0 rated Down
Fastvue May 06, 2014 09:47AM PDT FASTVUE Agent
Hi Sajid,

Thanks for getting in touch about this. Is any data coming into TMG Reporter?

It could be that you are hitting the data retention policy specified in Settings | Data Storage and older data is being purged from TMG Reporter's data store. See: http://support.fastvue.co/customer/portal/articles/729081-how-much-data-does-tmg-reporter-store-?b_id=1646

You can try increasing the data retention policy in Settings | Data Storage (people usually hit the size limit before the days limit), then re-import your data.

To re-import after adjusting the retention policy:
1. Go to Settings | Data Storage and note the data location
2. Stop the Fastvue TMG Reporter service
3. On the Fastvue server, go to TMG Reporter's data location
4. Delete the Data.fvfs folder as well as the Import.xml file
5. Restart the Fastvue TMG Reporter service
6. Go to Settings | Sources and re-add your TMG Server as a source.

TMG Reporter will then import your log files over again, starting with the latest logs and working its way backwards. You can see what dates have been imported in Settings | Sources.

I hope this helps! Let me know how you go.

Cheers!
Scott

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

  • Post a Public Question
  • Email Us
  • Chat with us

    Call Us @ 888.885.6711
support@fastvue.co
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete