Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Could not add source

Jati Setiawan Apr 24, 2013 05:51PM PDT

Hi, I'm on a trial and I've completed the setup and able to logon to the system since last night. I also tried to secure the page using Windows authentication and IIS Authorization rules and worked well last night. So whenever I access the page there will be a username/password challenge and able to logon with my Windows username/password.

However this morning suddenly I'm no longer able to login and when I try to enter the server name and add source, there is an error popup saying that "Could not add source". Please help!

Thanks,
Jati

Up 5 rated Down
Fastvue Apr 24, 2013 10:01PM PDT FASTVUE Agent
Hey Jati,

Thanks for getting in touch about this. Interesting issue.

Can you check that the Fastvue TMG Reporter service is running on your server? Could you also check that there are no disk space issues on the server. Go to Settings | Data Storage and note the data location and the data retention policy. Make sure there is enough disk space to accommodate this.

I am slightly confused by your question as you say you can no longer log in, yet you are able to go through the 'add a source' process and see the popup error?

Perhaps it is best if we schedule a GoToMeeting session to troubleshoot this. I will email you separately to schedule a time.

Cheers!
Scott

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

  • Post a Public Question
  • Email Us
  • Chat with us

    Call Us @ 888.885.6711
support@fastvue.co
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=1646